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1. EasyCopy Welcomes You – Let’s Begin 
You are working with EasyCopy and AGI is pleased.  It is the leading application  
for all one' s image communication needs across platforms.  Available for Microsoft 
Windows and all major UNIX (including Linux) systems, asyCopy seamlessly 
integrates four modules for your use : Capture, Montage, Conversion, Printing. 
 
Now that you have EasyCopy, this is a Quick Start Guide to introduce you to the 
concepts and processes.  While EasyCopy is truly easy to learn, the guide will assist 
in helping you meet your requirements, efficiently and creatively. 
 
This Quick Start Guide will explore features of the interconnected modules: 

·  Gain familiarity with the two EasyCopy interfaces ±  
·  the Single Image Mode & the Montage Canvas Mode. 
·  Discover your options for choosing your image source 

a) Via capture 
b) Via import of text, graphic, and image files 

·  Meet EasyCopy' s tools to create your presentations and posters and check the 
ease with which you can annotate and manipulate captures and/or imported 
images 

·  Tour the options for file format conversion 
·  Get a view of the Printing/Plotting of your images, graphics, and posters 

 
This guide is intended to give you the information you need to start with EasyCopy. 
Please refer to the comprehensive online help for a detailed explanation of all 
features. 
 

2. EasyCopy’s Single Image Mode 
If you opt to start EasyCopy with the Single Image Mode, you get a Window 

containing a Menu Bar and a Tool Bar. 
You have now opened EasyCopy in 
single image mode. 
Each time that you open a file or do a 
capture, an Image Display Window is 
added to the Single Image Mode 
Interface.  The mage or capture will 
immediately appear in this window.  
(Note:  You can modify the size of the 
display window.  Go to View > Image 
Window & toggle  
on your preference.) 
The menu or tool bar gives you access to  
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save, send, and print the image or file. You may modify the colors, apply stamp or 
label, you  use rotate or mirror, and you can crop or zoom the image or file.  
 

3. EasyCopy’s Montage Canvas Mode 
If you choose to start EasyCopy with the Montage Canvas Mode you get a Window 

containing a canvas as well as an 
extended Menu and Tool Bar. You 
have now opened EasyCopy in 
Montage Canvas mode. 
 
As you open files, do a capture, or 
import graphics, the blank canvas 
fills with one or more of these 
images.  Each is capable of being 
manipulated to give you the exact 
poster or presentation that you 
want.  (Note:  The original file 
always retains its integrity, 
regardless of changes on the 

canvas.) 
 
The menus or tool bar give you access to all of the tools available with the Single 
Image Mode with the addition of a full spectrum of drawing and annotation tools. 
 

4. Capturing with EasyCopy 
One of the functions of EasyCopy is to capture text, images, or graphics from your 
screen.  You may capture a window, the full screen, a region or a fixed region from  
any application  
 
The Capture menu gives you a simple and direct way to manage  
your capturing needs.  In the first section, you choose the capture  
type, i.e., window, region, etc.  Then, sitting by itself is the 
‘Repeat'  which simply allows you to repeat the capture. 
 
You may select from among several options, such as whether or  
not you want the beep or if you want to include the cursor.  You  
can also set the size of your ‘ fixed region'or set a capture delay  
(quite an invaluable tool for getting the correct 
dropdown/cascading menus open for capture or placing your  
fixed region in the ‘ just right'  location). 
 
Most common types of screen capture are easily configured in the ‘Hot Keys'  dialog.   
With your personal key assignments, you efficiently and ergonomically capture the 
right and perfect window, region or screen.  
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With the AutoPrint, AutoSave and AutoCapture functions, it is possible to set up a 
profile for saving all captured images in a specific format.  You can also set options 
for automatic capture at specific time intervals. 
 
High end display adapters are supported. The original colors of all windows are 
preserved with any combination of windows. Even when a window appears in false 
colors on the screen due to color table overrun, it is captured in its original colors by 
EasyCopy and is printed correctly. 
 

5. Doing your First Capture 
Let us begin with simplicity for your first capture.  Click on Capture and then click 
on Region.  When the crosshairs appear, drag the cursor over the area you want to 
capture.  Then, release the button.  You will hear a beep and your capture will appear 
in the  
Preview Window.  Your first EasyCopy capture!  Wasn' t that easy? 
 
To give you the best environment for captures, however, it is smart to assign Hot 
Keys, 

 set up your AutoSave1 profile, and 
decide whether you want AutoPrint 
toggled on. 
 
Step 1:  Set up the AutoSave profile for 
your captures (several profiles are 
possible).  Put in the Destination 
Directory where you will save your 
captures, decide on the file name 
protocol, and select the file format for 
your captures.  In the Options & Image 
Size dialogs, you may refine the output 
results.  Note: You may toggle 
AutoSave on or off as you wish. 
 
Step 2:  Go to  

Capture > Hot Keys to assign any or all Hot Keys. Select  one of the functions in the 
list by clicking in the circle beside it, for example, Full Screen.  Now, press the key 
combination you wish to assign, such as Crtl+Alt+S.  You have now assigned your 
first Hot Key.  Make certain that you toggle on Enable Hot Keys so that it will work 
when you do captures. 
 
Step 3:  Capture 
 

                                                 
1 Profiles will be discussed more extensively in the section on Conversion as the AutoSave profile discussed here relates 
specifically to Capture. 
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Step 4: Review your captures to select the right ones to document your work, to send 
to a colleague, or to import into a presentation. 
 

6. Importing Text, Image & Graphics Files 
Capture is an important source of images for some of your work but not for all of it.  
EasyCopy supports many file formats that you can open, annotate, manipulate, 
convert,  
and print.  You may import all of the standard raster file formats as well as many of 
the vector formats.  Don' t forget that you can also import one of your saved captures. 
EasyCopy gives you a method for viewing and browsing your database to discover 
the correct file for import.  Simply go to 
File > Open and as you browse through 
your database of images, a small preview 
window displays the image, text or graphic 
so that you can open the correct file. 
 
Elsewhere on our web site, you can review 
the full list of supported file formats. 
 
When you open the file that you see in the 
Preview window, there are some options 
that would be excellent to discuss now.  
Image Crop, Image Zoom & 
Rotation/Mirror can be used at any time in 
your work and in either the Classic or the 
Montage Canvas Mode. 
 

7. Image Zoom 
Zoom is an immensely helpful tool, particularly when you open a large file. 

 
 
 
 
 
 
 
 
 
 

 
You can zoom in to select a close view ona selected detail.  This is done by selecting 

the zoom tool  and dragging a rectangle around the desired area.. When you 
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release the mouse you will get the zoomed view.  Zoom is not the same as crop (see 
below). You can use the scrollbars (see placement of scrollbars in the zoomed section 
above) to navigate to other parts of the image. 
With the new ZAPview zoom has become very fast even in gigabyte raster files. The 
reference window makes it easy to navigate the files. 
 
 

8. Image Crop 
 
 
 
You can crop a selected detail separately into  
a new image or use it to illustrate the minute 
parts of an item. Use the default image cursor 

to drag a rectangle around the desired 

area, and use the crop tool  to perform the 
crop. 
 
 
 
 
 

 
 
The cropped area of the original file is on the right.  
Crop is most valuable when you want to retain the 
resolution of the original file and when a specific 
area of your image draws attention to or visually 
focuses attention on a particular feature or aspect. 
 
 

9. Rotation2 and Mirror 
You can rotate an image and you can mirror it horizontally 
or vertically.  In the Edit > Rotate or Edit > Mirror dialogs 
in both the Single Image Mode and the Montage Canvas 
Mode, the option is available to you.  Try different angles 
and mirroring.  When the `look'  is achieved, you can then 
save the image so that it will hold the angle or the mirrored 
image. 
 

                                                 
2 We will focus on Rotation in greater detail when we discuss working in the Montage Canvas Mode. 
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Should you have digital images, there are those that need to be rotated 90º to conform 
to the other images.  Select this option to adjust the images easily.In this image we 
have used the EasyCopy function to remove the black background in the file. 
 

To the left is the original image opened in EasyCopy.  Both rotation and mirroring 
can be   performed on this image. 

By opening Rotate and selecting 90º CCW (counter 
clock wise), we can produce the 
image on the left. 
Again, using the image that was 
imported into EasyCopy, you 
may go to Edit > Mirror, select 
Horizontal and get the result 
below. 
Generally, Rotate and Mirror are 
useful tools if you are working in 
Word.  Since Word allows you to 

rotate and `flip'  only those objects created in Word, an 
imported image must be rotated or mirrored prior to import. 
 

10. Montage 
The Montage package extends EasyCopy to a tool for markup, annotation, and slide 
preparation. It offers incredibly easy-to-use tools to add text, graphics sketch and 
more to an image or a screen capture; it also allows you to mount several images on a 
common canvas, and to add any kind of annotation. 
If you have selected the Montage Canvas Mode, you will automatically open in this 
mode; otherwise, you may switch to Montage by means of the Montage tool button 

 (or File > Montage). 
 

11. Montage Part A: Using Markup and Annotation 
For your first experience with markup and annotation, review the example which 
follows. Then, you can import your own image and use the same tools: 
A. Canvas Size selection :  Your 
canvas size will depend upon your 
image(s) and your printer/plotter.  You 
may also create a custom size. 
B. Page Setup 
New Mark-up mode sets page size after 
opened image and maintain the 
resolution of the first opened image. 

 
 

C. Crop : You learned how to do 
earlier and you will see its use on this 
example.  Crop is an excellent tool for 
detail, attention, focus, clarity. 
D. Color  : Manipulate color in a 
section of the image.  Color options allow 
you to reverse, remove, change colors to 
highlight and/or clarify.  Later, we will 
examine more of these options 
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E. Transparency tool : Using an area 
fill that is semi-transparent.  This 
slider tool gives you the necessary 
versatility to focus on an area without 
obscuring it. 

F. Bezier  tool : Now you have 
flexibility to add curved lines, 
polygons, etc. to your images. 

G. Arrowheads :  Arrowheads & tails will 
assist in the focus of attention or point 
to a specific detail. 

H. Text : With the text tool, you will be 
able to add words, phrases & 
sentences to your document.  You 
may change the fonts and change the 
color of the text. 

I. Rotation :  
The arbitrary 
rotation tool 
allows you to 
rotate both 
images, 
drawings, and 
text

 

You specify a 
canvas size (File 
> Page Setup); it 
can be a standard 
paper size, or it 
can be arbitrary. 
Now comes the 
point where you 

import (File > Open) one or  
several images or drawings. In the example above the bottom image is a small section 
of a map in which we did a Crop of the specific section.  We duplicated the drawing, 
did the Crop, & used the Crop as an overlay. The top image is an aerial photograph of 
a farm. The corresponding part of the map has been highlighted by means of a 
semitransparent light green rectangle. 
You can specify line and area attributes from the side panels. You can, for example, 
set the color of the rectangle in several ways.  

 
Expand the color 
box: 

Select one of the most common or 
most recently used colors. or 
Specify an exact color (More 
Colors), or 

Pick a color anywhere on the 
desktop. 
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   Use the transparency slider to specify a semitransparent 
area fill. 
                           

 
 

Use the Bezier tool   to draw a curve from the rectangle to the aerial image.  
 

 

Add an arrowhead to 
the      curve, and 
fine-adjust the    
curve points if you 
need. 

You can add text using the text tool .  
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Select the text font, size, and color by means of the text 
tools at the top of the canvas. 

Use the Rotate tool  to rotate the text by any angle. 

 
 

12. Montage Part B:  Preparing a Poster or Flyer 
 
To put together a poster / flyer / handout / visual, you simply multiply what you do in 
marking/annotating a single image.  The tools accessible on the Canvas allow you to 
exercise your creativity and meet your requirements.  Let us discuss the following 
sample of a poster and point out those tools which assume more value due to the 
import and manipulation of several files. 
1. Canvas Size.  The canvas on which you work is not a pre-determined size.  The 

sample is a “custom” size.  Go to File > Page Setup and you have several options 
available.  You may begin with either a Portrait or a Landscape orientation and 

proceed to determine the canvas size.  There are many criteria you may use to 
determine the 
size of canvas on which you want to work, but the most common is the paper  
you have in your printer.  AGI has one montage designed for projection on a  
meeting room wall that is 10x20 meters in size. 

 



    12 

 
2. Templates.  You can create a template layout which you use for each poster that  

you create, particularly valuable if your company has guidelines..  For example, 
the EasyCopy logo together with the horizontal green lines could be a template.  
Create your template, go to File  Save > Save As Layout, name it & save it.  Next 
time you create a poster, you will have the template as your starting point.  Open 
it, work on it, and save it with a different layout name. 

3. File Impor t.  In the sample, there are a variety of CGM files that have been 
imported.   In addition, there is an EMF file and an EPS file.  Any file format that 
EasyCopy  supports may be imported into your poster. 
4. Image Information.  When working with many images, you have access to all 

of the data related 
to that image by 
going to Image > 
Image 
Information.  As 
you can see from 
the example (data 
on the first image 
sitting in the gold 
border) whether 
you have cropped 
the image, what 
the file format is, 

whether you have modified any of the colors, etc.   
 

5. Save.  As discussed later, there are several options for saving a layout.  A 
layout merely references your original files when you save it (unless you have 
saved it as an image).  The link to the image is saved but not the image itself.  
Should there be a change to the original file, those changes will appear when 
you re-open your layout to do additional work or to make some changes in the 
design. 

6. Editing functions.  Working with multiple files, there is an extensive list of 
editing tools that join the drawing, image, and text tools.  The Group tool can 
be of great assistance when there are several items that have to be kept 
together.  For example, in the sample, there is a gold border that holds 9 
images.  Once you have those images placed, you may group them so that they 
become one easily moveable image.  To group objects, select the first one, hold 
down the Shift key, and click on each one in order.  Finally, go to Edit & click 
on Group.  You may also ungroup, should you need to change an image, etc.  
Always go to Help if you need more detailed information on any of these tools. 
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A detailed explanation of each of the tools and functions would turn this into a 
lengthy document.  The goal is to help you get started and to assure you that, 
generally, use is intuitive and allows you to put together the posters that you need 
to complete your work effectively and creatively. 

 
13.  Montage – Additional Features: Color Options 

The Color Options dialog allows you to adjust the Brightness, Contrast, or 
Saturation of  the image. It also allows you to adjust the balance between colors. 

 
 

You can remove one or more background colors, for example in order to avoid 
excessive use of ink. 
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EasyCopy Montage gives you the option of filling an area with a pattern. There is a 
choice among a wide variety of standard patterns: 

 
You can select any color for 
the pattern foreground. The 
pattern background is 
transparent. 
You can also select texture fill. 

 

 
You can select any color in an image and replace it with another color or you can 
make it transparent. 

   
 

Point at the color you want to replace, and 
expand the color selection area to select a 
new color. 
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14. File Format Conversion 
There will be many times when you need to (1) Save an image in a different file 
format to export it to a specific application.  (2) Change the resolution of an image for 
plotting purposes or for export to another application.  (3) Adjust the colors and save 
it with the manipulations.  Or, (4) adjust the image to the exact output size that is 
required and in an acceptable file format. 
 
In EasyCopy, the saving/converting of an image file begins when you go to  

File > Save As. 
For our first conversion, 
let' s review the functions 
available to you. (Often, 
you will save or convert 
with only one or two steps.) 
 
1. Open your Image File.  

It will appear in the 
Preview  window. 

2. Select Profile.   
      If you have created 
a profile or wish to use a 
template profile, you will 

select it at this stage.  We will discuss the Profile in a bit more depth shortly. 
3. Select File Format.  Click on the arrow and choose the format that is acceptable  

for the application, size restrictions, compression methods, etc. 
4. In the Options & Image Size dialogs, you can refine the options specifically  

available to that format, such as Color Mode, Color Mapping, compression, etc.  
 In the Image Size dialog, the adjustments made here are generally done in c 
onjunction with the Profile Specification. 

5. Regarding the Colors dialog, please refer to the discussion under Color Options  
in this document.  This feature may be accessed in File > Print if you do not want  
your changes to be saved. 

6. In the Size box, aspects of size and resolution are available to you.  Change the 
units of measurement, alter the width/height, increase the resolution, and  
consider checking the Keep Original Aspect Ration box. 

7. Click on Continue.  You then proceed to the window that confirms the file name  
(the file format extension will automatically be included) allows you to determine 
the destination directory.  Once you click on Save, the conversion is done. 
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15. Creating a Profile 
In the Conversion Profile Manager window, you may choose one of the template 
formats or create a new Profile.   
To create a personalized template, follow these steps:  
1) Select Create N 
2) Give it a name.  For example, PPT, for 

exports to PowerPoint. 
3) Go to Options & specify particular settings for 

Color Mode & Color Mapping &, possibly, 
Compression. 

4) Next, open the Image Size dialog and 
determine the resolution and other size 
information that you wish to have defined for 
this profile. 

5) Select Default Destination Directory 
6) Click OK to save your new profile. 
 

16. Save/Convert in the Montage Canvas Mode 
When you are working in the Montage Canvas Mode, whether you have created a 
marked & annotated image or a detailed composition with several images, you may 
opt to Save  

Layout or Save As Image.  Each 
has distinct uses to give you the 
maximum flexibility. 
A layout can hold captures, 
imported images files, text, 
created shapes & texture fill. 
Begin the save or save/convert 
by going to File > Save > Save 
Layout 
Determine the destination 
directory, the file name for 
saving and the layout type. 
 

1. Save your layout as Layout.  Your poster with all of the links to the images you 
have imported is saved as a layout.  Tomorrow, next week, or next month, you can 
open that layout and add, subtract, or modify the document.  Note:  If source 
images are moved, then EasyCopy will ask you for the new path. 

2. Save your layout as Archive.  When you save your poster as an archive, you are 
saving the layout and all relevant images in one file.  In your document 
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management system or in the day to day moving of images and folders, etc., you 
can retain this historical record of that handout.  Saving your layout as an archive 
is especially helpful as well if you need to make the total package available to 
another user at another location. 

3. Save your layout as EMF, SVG or Compressed SVG.  Saving your layout in 
SVG format is beneficial for those who are working with applications that 
understand EMF or SVG.  Once saved in SVG mode, you cannot return to the 
original layout mode. 

 
Your second choice for saving a layout is to go to File > Save > Save As Image.  This 
choice takes you into the Image Conversion window.  Once converted to an image 
file, it is fixed and you may not move, add, or change the contents.  Nevertheless, 
should you email your work with some frequency, you can save your layout as an 
image, email it, and it can be printed out by the recipient. 
 

17. Printing/Plotting of Images & Layouts 
Sending an image or layout to your plotter is a simple task.  EasyCopy ensures the 
highest quality for your plotting by making several options available to you.  It is 
important to note here that you can make additions, subtractions, and alterations in 
the Print > Page Layout dialogs but they do not change the original file.  All of the 
changes disappear as soon as your image or layout has been printed. 

When you are ready to print, go to File > Print 
and the Print Window will come up. 
1. Preview Window.  Shows what you will be 

printing. 
2. Pr inter  Choice.  If the printer listed is fine, 

continue to #2.  If not, press the arrow to select 
the printer/plotter desired. 

3. Pr inter  Setup.  Set or re-set specific 
capabilities of your printerof choice, such as 
paper, appearance & features. 

4. Select Windows printers or EasyCopy printers 
(Windows) when the Windows printers do not 
provide the necessary quality, speed or 
functionality. 

5. Find the right 
printer fast using Printer Wildcard 

6. Output detail. The file name, paper size & number 
of copies are shown for your review. 

7. Page Range.  Specify which pages are to be 
printed. 
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8. Color , Stamp, Label.  Color adjustments were discussed earlier and a look at 
Stamp and Label follows. 

9. Page Layout.  You are given choices related to Page Orientation, Position, Size & 
Scale.  You may also perform rotation and mirroring at this time (remember, the 
image will be rotated or mirrored for the duration of the print cycle.) 

10. Pr int or Pr int to File.  Your image or layout is now processed for plotting. 
11.  
18. Stamp and Label 
Before you send your image or layout to the plotter, you may use either or both of the 
Stamp and Label functions. 
 

 
You can specify a stamp to be printed 
diagonally across the image.  

 

 

  
You can also specify a label to  
be placed at the edge of the image. 
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19. Movie Creator 

With the Movie Creator you can open and preview series of frames saved in 
any of the formats supported by EasyCopy. You can delete or duplicate frames 
and add frames. When finished you save your selected frames as an AVI 
datastream which can be used in office products or viewed with a media 
player. 

 

 
The preview window lets you screen all the files 
or captures and delete unwanted frames. To 
insert a new selection of frames it is easily done 
with the arrows for up and down. You can move 
selected blocks of frames and individual frames. 
 
The default will select your original image or 
capture size for the frames, but you can also set 
your preferred width and height for the frames. 
 

When clicking the `Create Movie'  button the above window will 
appear.   

 
After a short while, you are ready to view your Movie in Windows Media Player or 
PowerPoint or ..... 

 
20. And, finally..Next Steps for EasyCopy and You 
The information here is simply a way for you to get started, to review, or to raise a  
question regarding your needs.  Your Next Steps : (1) Allow the preceding to 
 “Get You Started” ; (2) Press the Help button for detailed online assistance; and  
(3) Call us or email us with your questions.  
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