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1. EasyCopy Welcomes You — Let’s Begin

You are working with EasyCopy and we are pleased. The philosophy
behind the EasyCopy products is to include, as far as possible, most
of the common tools needed by the technical professionals outside
their main GEO or CAD applications. EasyCopy should enable the
user to work with files created in-house or by partners/sub-
contractors and with the included capture tools also permit direct
connection to the in-house software packages.

EasyCopy is available for Microsoft Windows (32 and 64 bit and
Vista) and all major UNIX (including Linux, 32 and 64 bit) systems
and consists of five major modules: Capture, Montage/Drawing,
Conversion, Printing, and the Movie Creator.

This Quick Start Guide will introduce you to the concepts and
processes available to the user. The software is easy to learn and
the guide will assist the user to meet their requirements efficiently
and creatively.

You will explore features of the interconnected modules:
- Gain familiarity with the two EasyCopy interfaces —

the Single Image Mode & the Montage Canvas Mode.
Discover your options for choosing your image source
a) Via capture
b) Via import of text, graphic and image files
Use EasyCopy’s montage tools to create your presentations
and posters and check the ease with which you can annotate,
mark-up and manipulate captures and/or imported images
and layout files
Learn to draw objects and curves
Tour the options for file format conversion
Learn how to make an animation from captures and/or files
Get a view of the Printing/Plotting of your images, graphics,
and posters

Please refer to the comprehensive online help within the software
for a detailed explanation of all features.



2. Single Image Mode

If you opt to start EasyCopy with the Single Image Mode under File >
Startup in Montage, you get a Window containing a Menu Bar and a
= SCIJ Tool Bar. Each time that you
open a file or make a
SdmgMHE? [+ # " &aZ | capture, an Image Display
| Window is added to the
Single Image Mode
Interface. The image or
capture will appear
immediately in this window.
If the image does not appear
immediately after making a
e capture please make sure
Press i for Hel w1 | that the capture delay under
o Capture > Options is set to
zero. The ability to set a delay before capture is most useful when
drop-down menus are involved in the area to be captured.

Note: You can modify the size of the display window with
View > Image Window

Under Image > Colors the
R user is now able to perform
S R R R N —— ______ various color modifications

to the image the most

useful being the ability to
perform a Grey reversal on
images with a black
background resulting in an
image more appropriate for
- printing or inclusion in
© | other packages.
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modify the colors, apply stamp or label, you may use rotate or
mirror, and you can crop or zoom the image or file.




The Color Options dialog allows you to adjust the Brightness, Contrast, or
Saturation of the image. It also allows you to adjust the balance between
colors. These options are also available in the Montage tool.

You can remove one or more background colors, for example in order to
avoid excessive use of ink.



3. Capturing with EasyCopy

One of the functions of EasyCopy is to capture text, images, or
graphics from your screen. You may capture a window, the full
screen, a region or a fixed region from any application including those
using the Open-GL graphics system.

The Capture menu gives you a simple and
direct way to manage your capturing needs. In
the first section, you choose the capture type,
i.e., window, region, etc. Then, sitting by itself
is the ‘Repeat’ which simply allows you to
repeat the capture.

You may select from among several options,
such as whether or not you want to hear a
beep when the capture is complete or if you
want to include the cursor. You can set ‘Copy
to Clipboard and you can also set the size of
your ‘fixed region’ or a capture delay.

Most common types of screen capture are easily configured in the ‘Hot
Keys’ dialog. With your personal key assignments, you can efficiently
capture the right and perfect window, region or screen(s). We like to
believe that regardless of your hardware configuration EasyCopy will
always capture what you want.

The AutoPrint feature can be used when the user wishes to make a print
to the last selected printer as well as capturing the selected area. The
user needs to be aware of such settings as scale and rotation.

The AutoSave feature can be used when the user wishes to save
captures with sequential names without needing to enter the filename
manually.

The AutoCapture feature can be used when the user wishes to for
example define a fixed region to be captured where after captures
will occur automatically as specified — how many or for how long
time.

The most common capture is that of a region. Click on Capture and then
click on Region. When the crosshairs appear, drag the cursor over the

6



area you want to capture. Then, release the button. You will hear a
beep and your capture will appear in the Preview Window.

To give you the best
environment for captures,
however, it is a good idea to
assign Hot Keys, set up
your AutoSave profile, and
decide whether you want
AutoPrint toggled on. The
subject of profiles will be
discussed in section 10.

Step 1. Set up the AutoSave profile for your captures (several
profiles are possible). Enter the Destination Directory where you
will save your captures, decide on the file name protocol, and select
the file format for your captures. In the Options & Image Size
dialogs, you may refine the output results. Note: You may toggle
AutoSave on or off as you wish.

Step 2: Go to Capture > Hot Keys to assign any or all Hot Keys.
Select one of the functions in the list by clicking in the circle beside
it, for example, Full Screen. Now, press the key combination you
wish to assign, such as Crtl+ Alt+S. You have now assigned your
first Hot Key. Make certain that you toggle on Enable Hot Keys so
that it will work when you do captures.

Step 3: Capture

Step 4: Review your captures to select the right ones to document
your work, send to a colleague, print or to import into a
presentation.



4. Importing Text, Image & Graphics Files

Capture is an
important source of
images for some of
your work but not for
all of it. EasyCopy
supports many file
formats that you can
open, annotate,
manipulate, convert,
and print. You may
import all of the
standard raster file
formats as well as
many of the vector
formats. Don't forget
that you can also
import one of your
saved captures.

EasyCopy provides a method for viewing and browsing your files
to discover the correct file to open. Simply go to File > Open and
as you browse through your database of images, a small sharp
preview window displays the image, text or graphic so that you
can open the correct file.

Information pertinent to the image displayed is also shown.

Elsewhere on our web site, you can review the full list of
supported file formats.

When you open the file that you see in the Preview window, there
are some options that would be excellent to discuss now. Image
Crop, Image Zoom & Rotation/Mirror can be used at any time in

your work and in either the Classic or the Montage Canvas Mode.



5. Image Zoom

Zoom is an immensely helpful tool, particularly when you open
large or long files.

You can zoom in to select a magnified view of the area required.

This is done by selecting the zoom tool 2\ and click for double size
or drag a rectangle around the desired area. When you release the
mouse you will get the zoomed view. Zoom is not the same as crop
(see below). You can use the scrollbars or the pan tool to pan to
other parts of the image.

With the new ZAPview zoom (View/Reference View) it is now easy
to navigate long well logs by defining a box in the reference window
and then moving it around the display.

6. Image Crop

You can crop a selected area separately
into a new image or use it to illustrate
the detailed parts of an item. Use the

default image cursor + to drag a
rectangle

around the

desired area,

and use the crop tool toito perform the
crop



The cropped area of the original file is on the right. Crop is most
valuable when you want to retain the resolution of the original file
and when a specific area of your image draws attention to or
visually focuses attention on a particular feature or aspect.

7. Rotation and Mirror

You can rotate an image and you
can mirror it horizontally or
vertically. In the Edit > Rotate or
Edit > Mirror dialogs in both the
Single Image Mode and the
Montage Canvas Mode, the option
is available to you. Try different
angles and mirroring. When the
correct orientation is achieved, you
can then save the image so that it will hold the angle or the
mirrored image. Should you have digital images, there are those
that need to be rotated 90° to conform to the other images. Select
this option to adjust the images easily.

Above is the original image opened in EasyCopy. Both rotation and
mirroring can be performed on this image. In thisimage we have
also used the EasyCopy function to remove the black background in
the file.

Generally, Rotate and Mirror are useful tools if you are working in
Word. Since Word allows you to rotate and flip' only those objects
created in Word, an imported image must be rotated or mirrored
prior to import.

8. Stamp and Label

Before you send your image or layout to the plotter, you may use
either or both of the Stamp and Label functions.
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You can specify a stamp to be
printed diagonally across the
image.

You can also specify a label to

be placed at the edge of the
image.

O

9. File Format Conversion

There will be many times when you need to:
(1) Save an image in a different file format to export it to a specific

application.
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(2) Change the resolution of an image for plotting purposes or for
export to another application.

(3) Adjust the colors and save it with the manipulations.

(4) Adjust the image to the exact output size that is required and in
an acceptable file format.

In EasyCopy, the
saving/converting of
an image file begins
when you go to File >
Save As.

For our first
conversion, let's
review the

functions available
to you. (Often,

you will save or
convert with only
one or two steps.)

[EEN

. Open your Image File. It will appear in the preview window.

2. Select Profile. If you have created a profile or wish to use a
supplied profile, you will select it at this stage. We will discuss
Profiles in a bit more depth shortly.

3. Select File Format. Click on the arrow and choose the format
that is required for the application, size restrictions, compression
methods, etc.

4. In the Options & Image Size dialogs, you can refine the options
specifically available to that format, such as Color Mode, Color
Mapping, compression, etc.

In the Image Size dialog, the adjustments made here are
generally made in conjunction with the Profile Specification.

5. Regarding the Colors dialog, please refer to the discussion under
Color Options in this document. This feature may be accessed in
File > Print if you do not want your changes to be saved.

6. In the Size box, aspects of size and resolution are available to
you. Change the units of measurement, alter the width/height,
increase the resolution, and consider checking the Keep Original
Aspect Ratio box. Click on Continue. You then proceed to the
window that confirms the file name and destination directory (the
file format extension will automatically be included). Once you
click on Save, the conversion is complete.
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10. Creating a Profile

In the Conversion Profile Manager window, you may choose one of
the supplied template formats or create a new Profile. The idea
behind profiles is to be able to save the settings used for operations
such as Capture to PowerPoint' or 'PDF log to TIFF that users
appropriate. Next time around the user does not have to worry
about the settings used the last time the operation was performed,
they just select the profile in the drop-down box.

To create a personalized profile, follow these steps:
1) Select Create New
2) Give it a name. For example, PPT, for Capture to PowerPoint.

3) Go to Options & specify particular settings for Color Mode & Color
Mapping &, possibly Compression.

4) Next, open the Image Size dialog and determine the resolution and
other size information that you wish to have defined for this profile.

5) Select Default Destination Directory
6) Click OK to save your new profile.
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11. Concatenating PDF Well Logs

A feature in EasyCopy is the
ability to concatenate multi-
page PDF well logs into a single
display with any white space
removed.

The joined log can then be
printed or using the save-as
function converted to for
instance a TIFF file. To use this
feature the "Stitch PDF Pages'
feature must be enabled.

If this function is not enabled
the pages can only be shown
one at a time time using the

Image > Go To function. There
is one fundamental requirement
for this feature to work — all the

pages in the PDF file must be the same size (Letter,

Ad....).

The sample file can be used to demonstrate this

feature.

Viewing the combined log is now very easy with the
Zapview feature and of course the crop feature can

also be used.
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12. Printing/ Plotting of Images & Layouts

10.

. Page Layout. You are given a number of

When you are ready to print
the Print dialog will assist you.

1. Preview Window. Shows
what you will be printing.

2. Printer Choice. If the
printer listed is fine, go to
#4. |If not, press the arrow
to select the printer/plotter
desired. For large print files
we recommend use of
EasyCopy printers for their
guality, speed and the
Adaptive Page Size.

3. Find the right printer fast
using Printer Wildcard

4. Printer Setup. Set or reset
specific capabilities of your
printer of choice - paper,
appearance & features.

. Adaptive Page Size. In the case of 1:1 scaled printing we

recommend the EasyCopy printers to get the Adaptive Page Size
option available for easy control of your custom page sizes. You
can set your roll width. If printing on fanfold paper adding a Top
Offset will start the next plot on a new page. Choosing Windows
printers you will need to create a custom page size usually an
inch or so bigger in each direction to allow for printer margins.

. Output detail. The file name, paper size & number of copies are

shown for your review.

. Page Range. Specify which pages are to be printed.
. Color, Stamp, Label. Color adjustments were discussed earlier

and a look at Stamp and Label follows.

choices related to Page Orientation, Position,
Size & Scale. You may also perform rotation
and mirroring at this time (remember, the
image will be rotated or mirrored for the
duration of the print cycle.)

Print or Print to File. Your image or layout is now processed
for plotting.
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13. Movie Creator

With the Movie Creator you can open and preview series of frames
saved in any of the formats supported by EasyCopy. You can
delete or duplicate frames and add frames. When finished you
save your selected frames as an AVI data stream which can be
used in office products or viewed with a media player.

Use the preview window to screen
all the files or captures and delete
unwanted frames. To insert a new
selection of frames it is easily done
with the arrows for up and down.
You can move selected blocks of frames and individual frames.

The default will select your original image or capture size for the
frames, but you can also set your preferred width and height for
the frames.

Save your edited series of frames in a playlist for future
modifications.

When clicking the 'Create Movie' button the above window will
appear.

After a short while, you are ready to view your Movie in Windows
Media Player or PowerPoint or .....
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14. Montage

If you choose to start EasyCopy in the Montage Canvas Mode you
see a Window containing a canvas as well as an extended Menu and
Tool Bar.

You have now opened
EasyCopy in Montage

Canvas mode. You
can also start the
Montage mode from
within the Main GUI
and any opened file
will be retained in the
Montage page. The
page setup from the
previous Montage
session will always be the default.

As you open image or layout files, make a capture, or import
graphic files the blank canvas fills with these images. Each is
capable of being manipulated to give you the exact poster or
presentation that you want. (Note: The original file always retains
its integrity, regardless of changes on the canvas).

It is also possible to drag and drop single or multiple files onto the
Montage canvas. They will be slightly offset from one another to
enable easy selection.

If an opened file is too large for the Montage page the following
message will be displayed, the user has the choice of either disabling
1:1 scale under Image\lmport Images 1:1 or changing the Montage
page size to accommodate the file (with the file selected, select
Image > Information and note the dimensions, use the information
to change the Montage page size accordingly being careful to note
the effect of the ‘scale objects to match new Canvas size' setting).
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The menus or tool bar give you access to all of the tools available
with the Single Image Mode with the addition of a full spectrum of
drawing and annotation tools.

The Montage package extends EasyCopy to a tool for markup,
annotation, and slide preparation. It offers incredibly easy-to-use
tools to add text, graphics sketch and more to an image or a screen
capture; it also allows you to mount several images on a common
canvas, and to add any kind of annotation.

If you have selected the Montage Canvas Mode, you will
automatically open in this mode; otherwise, you may switch to
Montage by means of the Montage tool button B in the main GUI
(or File > Montage).

In File, Page Setup, you can select any page size — or you can
choose Image Mark-Up mode. In Image Mark-Up mode the canvas
adapts to the size of the first opened image and retains the
resolution of this image. After mark-up of the image the original
resolution of the image will be kept when saving or printing.

18



For your first experience with markup and annotation, review the
example which follows. Then, you can import your own image and

use the same tools:

A. Canvas Size selection : Your
canvas size will depend upon
your image(s) and your
printer/plotter. You may also
create a custom size

B. Page Setup

Mark-up mode sets the page size
to the opened image . This is
very useful when a file is opened
and annotation is required

C. Crop : You learned how to do
earlier and you will see its use on
this example. Crop is an
excellent tool for detail,
attention, focus, and clarity

D. Color : Manipulate color in a
section of the image. Color
options allow you to reverse,
remove, change colors to
highlight and/or clarify. Later,
we will examine more of these
options

E. Transparency tool : Using
an area fill that is semi-
transparent. This slider tool
gives you the necessary
versatility to focus on an area
without obscuring it

F. Smooth Curve tool : Now
you have flexibility to add straight
lines, curved lines and polygons
to your images. Ctrl+ shift+ left
mouse click adds a node,

Ctrl+ shift+right mouse click
removes a node. Double left click
on a node alternates between
sharp nodes and soft nodes.
When holding down the left
mouse button you may use the
tool as a freehand drawing tool.
You can change between closed
and open shapes under: Draw,
change to.

19



G. Arrow heads : I. Text : With the text tool,

arrowheads & tails will assist in you will be able to add words,
the focus of attention or point to phrases & sentences to your
a specific detail document. You may

H. Line Style : change the fonts and

Select the line style best fit for the color of the text

your purpose, including J. Rotation : The
adjustable curve and zigzag arbitrary rotation tool

lines (set amplitude and period allows you to rotate both
using slidebars). images, drawings, and text

You specify a canvas size (File > Page Setup); it can be a standard
paper size, or it can be arbitrary. Now comes the point where you
import (File > Open) one or several images or drawings. In the
example above the bottom image is a piece of seismic. The top image
is a piece of log correlation. The corresponding part of the map has
been highlighted by means of a semitransparent light magenta
rectangle. You can specify line and area attributes from the side
panels. You can, for example, set the color of the rectangle in several
ways.

Select one of the most

common or most recently
used colors. or

Expand _
the Specify an exact color (More
color Colors), or

box: Pick #"a color anywhere on

the desktop.
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Use the transparency slider to specify a
emitransparent area fill.

Use the Smooth Curve tool 9_ to draw a curve from the
rectangle to the cropped log correlation. The user can now
experiment with the line options for such items as weight, tail

and line styles.

The user can also add or remove nodes and change nodes
between soft and hard curve nodes.

You can add text using the text tool T
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Select the text font, size, and color by means of
the text tools at the top of the canvas.

Use the Rotate tool GJ' to rotate the text by any
angle. Further Rotate options can be found
under Edit > Rotate. Although drop shadowing
is not a current feature for Text in EasyCopy it
can be achieved by duplicating the text,
changing the color, using Edit > Order to move
it behind the foreground text and positioning.

Upon installation of EasyCopy a new font has been installed named
Oilwell. By using the Text > Add Symbol feature and selecting the
Oilwell font any of the well symbols can be selected and added to the

Montage. All normal text attributes can be applied to the well symbol.

To put together a poster / flyer / handout / visual, you simply multiply
what you do in marking/annotating a single image. The tools accessible
on the Canvas allow you to exercise your creativity and meet your
requirements. Let us discuss the following sample of a poster and point
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out those tools which assume more value due to the import and
manipulation of several files.

1. Canvas Size. The canvas on which you work is not a pre-determined
size. The sample is a “custom” size. Go to File > Page Setup and you

have several options available. You may begin with either a Portrait or
a Landscape orientation and proceed to determine the canvas size.
There are many criteria you may use to determine the size of canvas
on which you want to work, but the most common is the paper you
have in your printer. AGI has one montage designed for projection on
a meeting room wall that is 10x20 meters in size.

2. Templates. You can create a template layout which you use for
each poster that you create, particularly valuable if your company
has guidelines. For example, the EasyCopy logo together with the
horizontal green lines could be a template. Create your template,
lock it, go to File Save > Save As Layout, name it & save it. Next
time you create a poster, you will have the template as your
starting point. Open it, work on it, and save it with a different
layout name.

3. File Import. Inthe sample, there are a variety of CGM files that
have been imported. In addition, there is an EMF file and an EPS
file. Any file format that EasyCopy supports may be imported into
your poster.
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4. Image Information. When working with many images, you have
access to all of the data related to that image by going to Image >

Image
Information. As
you can see from
the example (data
on the first image
sitting in the gold
border) whether
you have cropped
the image, what
the file format is,
whether you have
modified any of
the colors, etc.

5. Save. As discussed later, there are several options for saving a
layout. A layout merely references your original files when you
save it (unless you have saved it as an image). The link to the
image is saved but not the image itself. Should there be a
change to the original file, those changes will appear when you

re-open your layout to do additional work or to make some
changes in the design.

6. Editing functions. Working with multiple files, there is an
extensive list of editing tools that join the drawing, image, and
text tools. The Group tool can be of great assistance when there
are several items that have to be kept together. For example, in
the sample, there is a gold border that holds 9 images. Once
you have those images placed, you may group them so that they
become one easily moveable image. To group objects, select the
first one, hold down the Shift key, and click on each one in order.
Finally, go to Edit & click on Group. You may also ungroup,
should you need to change an image, etc. Always go to Help if
you need more detailed information on any of these tools.

EasyCopy Montage gives you the option of filling an area with a
pattern. There is a choice among a wide variety of standard
patterns. The pattern scale can also be adjusted by the user.
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You can select any color
for the pattern
foreground. The pattern
background is
transparent.

You can also select
texture fill.

You can select any color in an image and replace it with another
color or you can make it transparent or semi transparent. The eye
drop tool will also allow you select any color on the Montage page.

Point at the color you want to
replace, and expand the color
selection area to select a new
color.
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A detailed explanation of each of the tools and functions would turn
this into a lengthy document. The goal is to help you get started and
to assure you that, generally, use is intuitive and allows you to put
together the posters that you need to complete your work effectively
and creatively.

15. Save/ Convert in the Montage Canvas Mode

When you are working in the Montage Canvas Mode, whether you have
created a marked & annotated image or a detailed composition with
several images, you may opt to Save

Layout, Save As Image or Save As Vector. Each has distinct uses to
give you the maximum flexibility. A layout can hold captures, imported
images files, text, created shapes & texture fill. Begin the save or
save/convert by going to File > Save > Save Layout

Determine the destination directory, the file name for saving and the
layout type.

1. Save your layout as Layout. Your poster with all of the links to the
images you have imported is saved as a layout. Tomorrow, next
26



week, or next month, you can open that layout and add, subtract,
or modify the document. Note: If source images are moved, then
EasyCopy will ask you for the new path.

. Save your layout as Archive. When you save your poster as an
archive, you are saving the layout and all relevant images in one
file. In your document management system or in the day-to-day
moving of images and folders, etc., you can retain this historical
record of that handout. Saving your layout as an archive is
especially helpful as well if you need to make the total package
available to another user at another location.

. Save your layout as CGM, EMF, PDF, SVG or Compressed SVG.
Saving your layout in CGM, EMF, PDF or SVG format is beneficial for
those who are working with applications that understand EMF or
SVG. Once saved in EMF or SVG mode, you cannot return to the
original layout mode.

. Layouts saved as EMF can be opened and edited in PowerPoint
when ungrouped. Certain EasyCopy Montage attributes — as for
instance semitransparent fills — are not correctly reproduced in
PowerPoint.

. Layouts saved as CGM will contain all image information as
individual cell arrays and all text and graphics as vector CGM (with
exception of EMF images which converts to CGM vector files)

. Layouts saved as PDF or PS will contain all image information as
individual raster images and all text and graphics as vector PDF or
PS (with exception of EMF images which converts to PDF or PS
vector files

. An EMF file opened in image mark-up mode in Montage can be
converted to a vector CGM file

Your third choice for saving a layout is to go to File > Save > Save As
Image. This choice takes you into the Image Conversion window.
Once converted to an image file, it is fixed and you may not move,
add, or change the contents. Nevertheless, should you email your
work with some frequency, you can save your layout as an image,
email it, and it can be printed out by the recipient.
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